FabFilter User Forum

Analyser display not working

Hi,

The main window analyser display in Pro Q3 is not showing. The volume meter on the right still works. Sound is still processed when I adjust the filter settings, but there is no image of the waveform.

I have Pro MB, and that is working fine.

I am working in:
Macbook Pro i7, 2014
Big Sur 11.7.10
Ableton Live 11.3.21
Pro Q3 Au, vst3, and vst (all not working)

Any advice on how to resolve this would be great.

Gavin Grindon

Pro Q3 is version 3.25 (intel 64 bit)

Gavin Grindon

Would like to second this and expand on it. I'm seeing the same problem for (tried latest version as of 3/13/24 for all of these):
Pro-Q 3
Pro-DS
Pro-MB
Pro-R 2
Saturn 2

They appear to function but:
- Analyzer display looks like it only shows a single frame of data in the spectrum which then falls off, as if no more input going to analyzer
- Level meter just shows the level readout from the first frame of data, doesn't update either

Things I've tried:
- Restarting Ableton did not resolve
- Reinstalling plugins did not resolve
- Trying a fresh vs. existing project did not resolve

Mac Studio M2 Ultra
macOS 13.5
Ableton Live 12.0

Matthew McGoogan

Having the same problem!

Carlos Figueroa

Could you try updating to the latest Ventura 13.6.5?

Ralph (FabFilter)

No I cannot update to the latest version. Big Sur 11.7.10 is the latest OS available for the Pro i7 MacBook.

Almost a year since I first saw this basic issue reported on multiple forums by people. Has there not yet been a fix?

Gavin Grindon

Hi Gavin,

up to now all issues were fixed by installing the latest security update for macOS or the latest host update. Could you see if updating to Ableton 11.3.25 makes a difference?

Ralph (FabFilter)

I had this problem, and updating my OS from 14.3 (or earlier?) to 14.5 fixed it.

Mac Mini M2
Live 12 & Reaper 7
Mac OS 14.5 (updated from 14.3 fixed the problem)
Latest version of all the plugins


Jascha Narveson
Reply to this topic Go to the forum topic list